Retail WSC5.2.X Darkwood.Design - Hero 5.2.0

  • Ersteller des Themas
  • #1

eHighNow

Registriert
19 Mai 2020
15
5 %
Ein hochwertiger Premium-Stil, der mit viel Liebe zum Detail gestaltet wurde.

11702


Highlights
  • Heroische Farbgebung in anspruchsvollem Layout
  • Mehr Übersicht in der Forenliste
  • komplettes Redesign der Boxen
  • Alternatives formatfüllendes Design für die Teaser Slideshow (Position: Hero)
  • Neue CSS-Klasse boxDisabled um deaktivierte Boxen zu visualisieren
  • So wird Ihre Community zum beeindruckenden Hingucker!
 


  • Details: 334 KB 13x [5/5] (WiP) Release-Bewertung (WiP)

Skull³

Moderator mit Herz
Community-Team
Teamleitung
4 April 2019
3.670
100 %
Das ist eine gute Frage, denn im Package.xml steht etwas von 5.2.0 aber im style.xml steht 3.1.1. Kann es sein das das falsch zusammengestellt, bzw. die Version 3.1.1 einfach umgelabled wurde ?

Meiner Meinung nach ist der Inhalt nicht richtig. Es sei denn die Version 5.2.0 setzt auf 3.1.1 auf, siehe dazu auch
Version 5.2.1 Jan 19th 2020 226.82 kB
  • minor bugfixes and improvements
Version 5.2.0 Dec 31st 2019 226.3 kB
  • Support for WoltLab Suite 5.2
Version 3.1.2 Jul 28th 2019 226.82 kB
  • Improvements for mobile devices
  • improved background colors for higher contrast
  • minor bug fixes
Note:

After the update the old style must be deactivated and the new version activated.

Version 3.1.1 Jun 1st 2019 342.53 kB
  • Minor improvements and bug fixes
Von der Groesser her sprich ebenfalls alles fuer Version 3.1.1. Sollte noch mal jemand mit einer Woltlab Installation checken, oder jemand der es kennt auch noch mal pruefen.
 

Speddy20537

Szene-Pirat
18 August 2013
1.019
50 %
Das ist eine gute Frage, denn im Package.xml steht etwas von 5.2.0 aber im style.xml steht 3.1.1. Kann es sein das das falsch zusammengestellt, bzw. die Version 3.1.1 einfach umgelabled wurde ?

Meiner Meinung nach ist der Inhalt nicht richtig. Es sei denn die Version 5.2.0 setzt auf 3.1.1 auf, siehe dazu auch


Von der Groesser her sprich ebenfalls alles fuer Version 3.1.1. Sollte noch mal jemand mit einer Woltlab Installation checken, oder jemand der es kennt auch noch mal pruefen.
Ich installiere es mal auf meine 5.2.6 Version.


Edit es scheind 5.2.0 zu sein.
 

  • Ersteller des Themas
  • #7

eHighNow

Registriert
19 Mai 2020
15
5 %
Du kannst im ACP auswählen für welche WoltLab Suite die kompatibel sein soll, deshalb steht dort auch 3.1.1.

Der Stil an sich ist aber die Version 5.2.0
 
  • Ersteller des Themas
  • #9

eHighNow

Registriert
19 Mai 2020
15
5 %
Ich denke da muss dir ein Moderator/Administrator helfen, falls es am Forum liegt, aber den Beiträge zufolge schien der Anhang an sich richtig gewesen zu sein oder es liegt an dir.
 

Skull³

Moderator mit Herz
Community-Team
Teamleitung
4 April 2019
3.670
100 %
Zuletzt bearbeitet:

eHighNow

Registriert
19 Mai 2020
15
5 %
Ist es also möglich das es am Forum selbst liegt? Hatte bisher nie so ein Problem.
 

flunker007

Registriert
6 März 2019
5
3 %
Ja scheinbar wenn; man liked und direkt downloaded... Dann checkt das Forum das wohl nicht direkt.
Also erst liken und etwas später downloaden. So hatte es gestern funktioniert.
 

Skull³

Moderator mit Herz
Community-Team
Teamleitung
4 April 2019
3.670
100 %
Ja scheinbar wenn; man liked und direkt downloaded... Dann checkt das Forum das wohl nicht direkt.
Also erst liken und etwas später downloaden. So hatte es gestern funktioniert.
Eigentlich sollte das klappen, so mache ich das immer, liken und direkt download. Aber hab halt schon ab und an gehoert das es nicht funktioniert, das kann passieren wenn es ein Timing Issue gibt, oder die Verbindung zwischen Client und Server ein hoppala hat ;) Mit einer Wartezeit sollte man aber immer auf der sicheren Seite sein.